BETTER OPENCART SEO

OpenCart extension

opencart-setter-seo-opencart-extension

Better SEO OpenCart extension gives your store:

  • extra meta tags for search engines (Open Graph metadata – titles, description, images)
  • Google search results preview (with character count for Meta Title and Meta Description)
  • SEO status indicators (reminds administrators about empty SEO data)
  • autogenerates SEO urls (in one click)

All of this data is added to product and category pages.

opencart seo

Extension Features:

META TAGS AND OPENGRAPH DATA
Extension adds extra meta data for search engines – OpenGraph metadata for titles, meta description, images and links for product and category pages – everything your products need for SEO.

AUTOGENERATE SEO URLS
Extension autogenerates unique product and category seo urls. Extension can generate urls automatically when you add/edit products/categories, or generate all in one click from settings page.

GOOGLE SEARCH PREVIEW
You get Google Search preview when you’re adding or editing product or category meta tag title and meta tag description.

Extension counts character count for meta title and meta description and shows it while typing. It notifies if texts of these meta tags are too long.

Extension shows status icons in Admin>>Categories and Admin>>Products pages so you’ll see which item’s meta information is left empty or too long (red for empty meta tag description, yellow for too long meta tag title or meta tag description, green for completed/good meta information).

If you are using OpenCart 1.5.5.1 to 1.5.6.4 versions, extension will add Meta Tag Title field for Product and Category add/edit pages (as well as field to database table), so SEO information will be the same as in OpenCart 2.0 versions.

NO FILES OVERWRITTEN
The extension works from 3 vQmod xml files so no OpenCart files are overwritten.
This extension requires vQmod extension installed.

$30.00


OpenCart versions supported: 1.5.5.1, 1.5.6, 1.5.6.1, 1.5.6.2, 1.5.6.3, 1.5.6.4, 2.0.0.0, 2.0.1.0, 2.0.1.1, 2.0.2.0, 2.0.3.1, 2.1.0.1, 2.1.0.2, 2.2.0.0, 2.3.0.2

VQMOD is required for this extension.


Demo username demo
Demo password demo