5 LEVEL DEEP CATEGORY MODULE

OpenCart extension

5 level deep opencart category module

5 level category module is a vQmod modification that modifies default OpenCart category module to show up to 5 level deep categories instead the default 2 level. New level categories uses the same styling as the default module categories.

This extension uses original OpenCart Category module files, so it can be used with any OpenCart design template that is compatible with default Category module.

The extension works from single vQmod xml file so no OpenCart files are overwritten.

$15.00


OpenCart versions supported: 2.0.0.0, 2.0.1.0, 2.0.1.1, 2.0.2.0, 2.0.3.1, 2.1.0.1, 2.1.0.2, 2.2.0.0, 2.3.0.2, 3.0.0.0, 3.0.1.0, 3.0.1.1, 3.0.1.2, 3.0.2.0.

VQMOD is required for this extension.