DEFAULT THEME MODIFIER

OpenCart extension

OpenCart default theme modifier

Add new functions and styling options to Default OpenCart 2.x theme without replacing any core files

Extension is built with compatibility in mind – to have a good looking OpenCart theme that would work with most of the OpenCart extensions without any customization or compatibility issues, and to have an ability to upgrade OpenCart versions without a headache.

Extension features:

  • Extension changes are made only by one vQmod file – no core files are overwritten. Pure default OpenCart theme.
  • CSS changes – top bar, main menu, subtle product view in category and in product pages – all visible in LIVE DEMO.
  • Custom CSS field in extension settings page – you can make CSS changes to theme from admin panel.
  • Footer layout changes. All default links (4 areas) moved to 2 central areas. Left and right areas can be filled with any HTML content you like from the extension settings page.
  • Every default footer link can be hidden from the extension settings page.
  • Footer bottom layout changes – instead of copyright text you get 2 areas (left and right) that can be filled with any HTML content you like from the extension settings page.
  • New footer areas built to work with single and multi language stores.
  • Category module changes: shows 4 level deep category tree (by default it is 2 level deep). Live example here.
  • Category view changes: extension automatically shows subcategory products in parent category pages (does not do that in default OpenCart).
  • Possible to hide Refine Search block from category pages (can be enabled/disabled from the extension settings page).
  • Small, but significant change in Registration page – Get Newsletter set to Yes by default (if customer does not change that).

Extension works with OpenCart v2.0.0.0 – v2.3.x.x versions.

default theme modifier opencart administration

$20.00 $15.00


OpenCart versions supported: 2.0.0.0, 2.0.1.0, 2.0.1.1, 2.0.2.0, 2.0.3.1, 2.1.0.1, 2.1.0.2, 2.2.0.0, 2.3.0.2, 3.0.0.0, 3.0.1.0, 3.0.1.1, 3.0.1.2, 3.0.2.0.

VQMOD is required.